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1.  Customers 
 
Customers are referenced across Ostendo in all of the operational modules (CRM, Sales 
Orders, Job Orders, Service Orders, Inventory, Pricing, Purchasing, etc) 

1.1.  Preparation 

 
The following tables are used when creating Customer records.  Take a look at them.  There 
are some defaults already set up but you may wish to add more or amend the current 
records: 
 
Mandatory Tables 
The following three fields are mandatory and validated against separate tables when creating 
a Customer record.  Within each Table, however, you can nominate a ‘default’ that will 
populate a Customer record when adding a new Customer record. 

 
Customer Types: Segregates Customers into logical groups (e.g. Trade, Retail).  
You can maintain these via Sales>Settings>Customer Types  
 
Tax Group: To facilitate Customer/Item Tax code evaluation.  You can maintain 
these via File>Financial Configuration>Credit Terms  
 
Terms: Days from (Invoice, EOM, End of Next Month). You can maintain these via 
File>Financial Configuration>Tax Groups  
 

Optional Tables 
The following fields are optional and, when used, are validated against a separate table when 
creating or maintaining a Customer record.   

 
Sales Regions: For Sales Analysis purposes.  You can maintain Sales Regions via 
Sales>Settings>Sales Regions 
 
Customer Codes: A Customer Code can be used to ‘group’ Customers within the 
same group (Example: Retail, Trade, etc).  To maintain Customer Codes go into 
Sales>Settings>Customer Codes 
 
Shipping Methods: This allows you to pre-define that Shipping Method applicable to 
the Customer and if the method is Taxable (along with the Tax Rate).  To maintain 
Shipping Methods go into Sales>Setting>Customer Shipping Methods 
 
Sales Person: You can allocate a default Salesperson to a Customer.  This can be 
amended at Sales Order level if required.  To create a Salesperson go into 
Labour>Employees and create an Employee.  In the main Employee screen you can 
identify the Employee as being a Salesperson 

 
Lead Source: This can be used for Sales Analysis purposes.  To maintain Lead 
Sources go into Sales>Settings>Customer Lead Sources 
 
Price Level: This is used in the Pricing function to determine the sell price of an Item 
or Descriptor based upon the Pricing Level held against this Customer.  Examples of 
Pricing Levels are Retail, Trade, etc.  To maintain Price Levels go into 
Pricing>Settings>Price Levels.  The use of Price Levels will be covered in more 
detail later in this document 
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Rate Level: This is used in the Pricing function to determine the Charge Rate for a 
Labour activity based upon the Pricing Level held against this Customer.  Examples 
of Rate Levels are Retail, Trade, etc.  To maintain Rate Levels go into 
Pricing>Settings>Rate Levels.  The use of Rate Levels will be covered in more 
detail later in this document 
 
Invoicing Group: This is (optionally) used when generating and printing Invoices 
where you can restrict the batch selection to Customers within a specific Invoicing 
Group.  To maintain Invoicing Groups go to Sales>Settings>Invoicing Groups. 
 
Statement Cycle Code: Enables Statements to be printed relative to their ‘cycle’.  To 
maintain Statement Cycle Codes go to Sales>Settings>Statement Cycles 

2.  Create Customer records 

 
Go into Sales>Customers and click on the ‘Add’ button.  Add your own Customer details. 
You will see that the created record is prefilled with the defaults identified in the previous 
section.  These fields can be amended if required.   
 
Having created the Customer record the following linked records can be created and 
maintained 
 
2.1.  Customer Additional Fields 
 
There are two levels where Additional fields could be required against Customers: 
Global Fields that apply to ALL Customers (Example:- ‘Valued Customer’ flag, etc) 
Properties that apply to some Customers (Example:- Overseas ‘Continent’) 
 
2.1.1.  Global Additional Fields 
 
Let us create an additional field called ‘Valued Customer’ linked to a Yes/No checkbox 
 
Go into File>System Configuration>Additional Fields and click on the ‘Add’ button.  On 
the displayed line enter the following: 

Module: Select ‘Customers’ 
Caption: Enter the Additional Field name (In our example: Valued Customer) 
Field Type: From the drop-down list select the format of the field.   The options are: 

• Text: Any data format can be entered in a Text field 

• Decimal: Allows entry of numbers and decimals 

• Integer: Allows entry of whole numbers only 

• Currency: Shows Currency symbol and decimals as defined in Regional 
Settings 

• Yes/No: Shows a checkbox which can be checked/unchecked 

• Date: Contains a drop-down calendar for selection of a date 

• Time: Displays format HH:MM:SS for entry of a time of day 
Value List: This allows you to define any specific entries to which a drop-down list - 
during data entry - is restricted.  Leave this blank 

 
‘Save’ the entry and ‘Close’ the screen when done  

 
If you now go to the Customer screen (Sales>Customers) and click on the ‘Detail’ tab you 
will see an ‘Additional Fields’ tab in the centre-left of the screen.  Click on this tab and 
‘check’ the checkbox to denote that this is a valued Customer then ‘Save’ the record. 
 
You can view these additional fields in the Customer ‘List’ view if required by going into the 
Customer’s ‘List’ screen and ‘right mouse’ in the centre panel.  Select ‘Customize List 
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Fields’ from the displayed panel.  (Note: If that option is not visible then go to File>System 
Configuration>User Security and Options and go to the ‘User Options’ tab for the current 
User.  ‘Check’ both the ‘Save Grid Layouts’ and ‘List Customising’ checkboxes.) 
On the displayed panel ‘check’ ‘Additional Field_1’ and give it a ‘Display Name’ of (say) 
‘Valued Customer’.  ‘Save’ the entry.  The field will now display on the List screen where you 
can sort and filter as necessary. 
 
2.1.2.  Customer Properties 
 
This feature allows you to define a ‘Property’ (Example: Corporate Status) and then link that 
property to selected Customers with a value that is specific to each Customer (Example: 
Gold, Silver, Bronze) 
 
To demonstrate this, go into General>Settings>General Properties and  ‘Add’ ‘Corporate 
Status’ with Property Type of ‘Text’ and the following entries - on separate lines - in the 
Property Values field (Gold, Silver, and Bronze).  Click on ‘Save’ and then ‘Close’ 
 
Now go to Sales>Customers and select the customer you created above.  Click on the 
‘Related’ Button on the right of the screen and select ‘Customer Properties’.  Click the ‘Add’ 
button and: 

• Add a line and, in the field ‘Property’ select ‘Corporate Status’ from the drop-down 

• Select ‘Gold’ from the drop-down under column ‘Value’ 

• ‘Check’ the ‘Copy to SO Lines’ checkbox 
 
The selected property and value will accompany the Customer whenever a Sales Order is 
raised for this Customer.  To demonstrate this go into Sales>Sales Orders and click the 
‘Add’ button.  Select the Customer you created above then click the ‘Create Order’ button.   
Click on the ‘Related’ button in the generated Order and select ‘Sales Order Properties’.  
You will see that the Customer’s Properties have been copied to the Sales order. 
 
2.2.  Customer Contacts 
 
You can have multiple Contacts against each Customer.  To create these contacts go to the 
Customer screen (Sales>Customers) and click on the ‘Related’ button down the right of the 
screen and select ‘Contacts’.   Alternatively you can go to CRM>Contacts and create the 
contacts via that screen using ‘Contact Type’ = ‘Customer’ and selecting this Customer 
under ‘Company Name’. 
 
2.3.  Delivery Addresses 
 
You can have multiple Delivery Addresses against a Customer.  Any one of these can be 
selected during Order entry and made specific to the Order.   To create additional Addresses 
click on the ‘Additional Physical Addresses’ button in the main Customer screen 
 
2.4.  Customer Images 
 
You can add multiple images (pictures, drawings, maps, plans, etc) to a Customer record.  
These can be printed on all documents where the Customer is used.   Go to 
Sales>Customers and select the Customer you created above.  Click on the ‘Related’ 
Button on the right of the screen and select ‘Customer Images’.  Click the ‘Add/Edit’ button 
and: 

• Give the Image a short Name 

• Point the program to where the image is located on your computer network 

• ‘Check’ the ‘Copy to Sales’ checkbox then save and exit the screen 
 
2.5.  Customer Documents 
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You can add multiple documents to a Customer record.  These can be printed along with all 
documents where the Customer is used.   Go to Sales>Customers and select the Customer 
that you created above.  Click on the ‘Related’ Button on the right of the screen and select 
‘Customer Documents’.  Click the ‘Add/Edit’ button and: 

• Give the Document a short Name 

• Point the program to where the document is located on your computer network 

• ‘Check’ the ‘Copy to Sales’ box then save and exit the screen 
 
2.6.  History Notes 
 
This function allows you to link multiple time-stamped notes to a Customer record.  Against 
selected History Notes you can also add a dated reminder so that Ostendo will prompt you of 
the reminder once the date is reached.  Go to Sales>Customers and select the Customer 
you created above.  Click on the ‘Related’ Button on the right of the screen and select 
‘Customer History Notes’.  Click the ‘Add’ button and: 

• Enter some history notes 

• ‘check’ the ‘Follow-Up’ required checkbox and select a date from the adjacent drop-
down calendar.  ‘Save’ the History Note and exit the screen 

• To see the ‘Follow Up’ in action you should first change the company by clicking on 
File>Change Company and selecting DEMO then sign in as ADMIN/pass.  Repeat 
this and go back to company ‘Training’.  Upon sign-in as ADMIN/pass the alert 
should present itself if the Follow-Up date is current 

• Note:  In the CRM Module if a ‘Call’ was raised and subsequently ‘Closed’ against a 
Customer then any activity notes entered against that Call will be posted to the 
Customer’s History file 

 
3.  The Sales Order Processes 
 
There are 2 Sales Order Styles used in Ostendo 

• Raise Order > Pick Goods > Invoice 

• Raise Order > Pick Goods > Despatch > Invoice 
 
You can see that one has a Despatch function where the other doesn’t.  These variances will 
be covered in more detail in section 5.  In this section we will go through what is required to 
initially raise a Sales Quotation or Order.   

3.1.  Preparation 

 
You may wish to address the following areas before creating a Sales Quote or Order 
 
Auto Numbering: You can nominate numbers from which the program auto generates an 
incremental number for Sales Order identity.  Go into File>System Configuration>System 
Settings then click on the ‘System Numbering’ tab.  All the references under the ‘Sales’ 
Module will be addressed in this exercise 
 
Sales Types: This allows the creation of multiple Order Types.  Each Order Type contains:- 

Opening Status: The Order Status allocated to the Order when it is created 
Numbering: Defines if it uses Auto Numbering or the Number is manually entered 
Prefix: A 5-character prefix to the Order Number (For Example SO-, ORD, etc) 
Style: Order is a ‘Delivery’ Order or a ‘Counter’ Order 

To view current Sales Types or create your own go into Sales>Settings>Sales Types 
 
Sales Rules: This allows you to define rules that apply to Sales Orders.   Go into 
Sales>Settings>Sales Rules and adjust the rules to suit your requirements 
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Invoice and Credit Name: Many countries have a specific name that must appear on all 
Invoices (Example, Tax Invoice, Invoice for an Invoice and Credit Note, Credit for a Credit, 
etc).  The entry made in File>System Configuration>System Settings will appear as the 
main title to the printed Invoice or Credit Note.  

3.2.   The Quotation and Order Process 

 
3.2.1.  Create the Order 
 
Go into Sales>Sales Orders and click the ‘Add’ button.  A panel will appear.  You will see 
that the Order can be created ‘from scratch’, or by copying an existing Sales Order.   Select 
Sales Type ‘Counter Sales’.  From the drop-down list under ‘Customer’ select the Customer 
you created above then click the ‘Create Order’ button.  We will look at the specifics relating 
to a Quotation in the next section. 
 
Look at the fields in the Order Header and refer to Ostendo Help for more information 
 
Click on the ‘Lines’ tab to enter Sales Order Lines 
 
3.2.2.  Add Sales Order Lines 
 
Many options are available for adding lines to the Sales Order such as: 

• Selecting from a user-defined List 

• Selecting Items in batch 

• Selecting Descriptors in batch 

• Selecting multiple Lines from a Supplier Catalogue 

• Selecting a single Item 

• Selecting a single Descriptor 

• Selecting a single Line from a Supplier Catalogue 

• Selecting a complete Kitset of Items/Descriptors 

• Configuring a ‘Custom Product’ 
 
3.2.2.1.  Selecting from a user-defined List 
 
Click on the ‘List’ button on the ‘Batch Entry’ bar.  A panel is presented that displays all pre-
defined Lists.  You will see that 2 Lists already exist in the database.  You can create your 
own Lists via Inventory>Lists.   Upon selecting a ‘List’ a further panel will appear showing all 
lines in the List (Items, Descriptors, Labour).   Select a couple of lines from the List and click 
the ‘Create Lines from Selected Contents’ button.  Each selected line will become a Sales 
Order Line in its own right. 
 
3.2.2.2.  Selecting Items in batch 
 
Click on the ‘Items’ button on the ‘Batch Entry’ bar.  A panel is presented that displays all 
Items (excluding those with status ‘Obsolete’) in Ostendo.   You can select lines, and place 
them in the lower panel, by either 

• ‘double clicking’ on the line, or 

• single click on the line and click the ‘Add to Selected’ button 
In the lower panel you can now amend the required quantity. 
 
Once the full Item selection has been made then click the ‘Create Lines from selected 
contents’ button to add the lines to the Sales Order 
 
3.2.2.3.  Selecting Descriptors in batch 
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Click on the ‘Descriptors’ button on the ‘Batch Entry’ bar.  A panel is presented that displays 
all ‘Active’ Descriptors that are designated ‘for general purpose use’.   You can select lines, 
and place them in the lower panel, by either 

• ‘double clicking’ on the line, or 

• single click on the line and click the ‘Add to Selected’ button 
In the lower panel you can now amend the required quantity. 
 
Once the full Descriptor selection has been made then click the ‘Create Lines from selected 
contents’ button to add the lines to the Sales Order 
 
3.2.2.4.  Selecting multiple lines from a Supplier Catalogue  
 
Click on the ‘Catalogue Items’ button on the ‘Batch Entry’ bar.  A panel is presented that 
shows all Supplier Catalogues; select the Catalogue from which Items are to be extracted.  
(Note: If you have only one Supplier Catalogue then this step is ignored by Ostendo).   
 
All Items in the selected Supplier Catalogue are now displayed.   You can select lines, and 
place them in the lower panel, by either 

• ‘double clicking’ on the line, or 

• single click on the line and click the ‘Add to Selected’ button 
In the lower panel you can now amend the required quantity. 
 
Once the full selection has been made from the Catalogue then click the ‘Create Lines from 
selected contents’ button to add the lines to the Sales Order 
 
3.2.2.5.  Selecting a single Item 
 
This can be used as an alternative to the above ‘Batch’ selection.  Click on the ‘Add’ button 
located to the right of the screen.  This will allow you to add details of a single line entry to be 
made in the lower part of the Order Line screen.  From the drop-down against ‘Line Type’ 
select ‘Item Code’ then go to the next field (‘Code’) to select the specific Item from the drop-
down list.  All the remaining information (except the ‘greyed out’ fields) can be amended as 
required.  For the purpose of this exercise select any Item. 
 
3.2.2.6.  Selecting a single Descriptor 
 
This can be used as an alternative to the above ‘Batch’ selection.  Click on the ‘Add’ button 
located to the right of the screen.  This will allow you to add details of a single line entry to be 
made in the lower part of the Order Line screen.  From the drop-down against ‘Line Type’ 
select ‘Descriptor Code’ then go to the next field (‘Code’) to select the specific Descriptor 
from the drop-down list.  All the remaining information (except the ‘greyed out’ fields) can be 
amended as required.  For the purpose of this exercise select any Descriptor 
 
3.2.2.7.  Selecting a single Line from a Supplier Catalogue 
 
This can be used as an alternative to the above ‘Batch’ selection.  Click on the ‘Add’ button 
located to the right of the screen.  This will allow you to add details of a single line entry to 
made in the lower part of the Order Line screen.  From the drop-down against ‘Line Type’ 
select ‘Catalogue Code’ then go to the next field (‘Code’) to select the select the Catalogue 
from which Items are to be extracted.  (Note: If you have only one Supplier Catalogue then 
this step is ignored by Ostendo).  Having selected the Catalogue then all lines within that 
catalogue are displayed.  Select the specific Catalogue Item that you want to add to the Sales 
Order Line.  All the remaining information (except the ‘greyed out’ fields) can be amended as 
required.   For the purpose of this exercise select Item PT-3220 from the ‘Power Tools’ 
Catalogue 
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3.2.2.8.  Selecting from a complete Kitset of Items/Descriptors 
 
A Kitset is a pre-defined ‘kit’ of Items and/or Descriptors that are sold as a single combined 
unit.  To look at current Kitsets in Ostendo go to Sales>Kitsets where you will see a single 
Kitset ‘SPARESKIT’.   If you wish to create your own Kitset then carry out the following: 

• Create a Descriptor (Inventory>Descriptors) and give it a Descriptor Classification  
(I.e. ‘Check’ the Radio Button) against ‘The Descriptor is used as a Kitset Code’.   

• Go into Sales>Kitsets and ‘Add’ a new Kitset by selecting the above Descriptor  

• Go into the ‘Lines’ tab for the Kitset and add a couple of Items and Descriptors to the 
Kitset 

 
Having created the Kitset (or using Kitset ‘SPARESKIT’) add it to the Sales Order Line by 
going to the Sales Order Lines screen and clicking the ‘Add’ button located to the right of the 
screen.  This will allow you to add details of a single Kitset to be made in the lower part of the 
Order Line screen.  From the drop-down against ‘Line Type’ select ‘Kitset Code’ then go to 
the next field (‘Code’) to select the select the Kitset from current list of Kitsets.  All the 
remaining information (except the ‘greyed out’ fields) can be amended as required.    
 
3.2.2.9.  Configuring a Custom Product 
 
A ‘Custom Product’ is an Item that has had a Custom ‘Script’ designed against it.  This script 
will be presented in the form of a series of questions requiring answers.  Upon entry of all the 
answers the Custom Product ‘generator’ will configure the specific Product along with an 
evaluated Cost and Sell Price.  This ‘Custom Product’ can then be processed through the 
Assembly Job process to facilitate its manufacture.  Creation and Maintenance of Custom 
Products is covered under the ‘Assembly Order’ training session.   To demonstrate how it is 
processed through a Sales Order we will use an existing Custom Product and add it to the 
current Sales Order. 
 
Click on the ‘Add’ button located to the right of the screen.  This will allow you to add details 
of a single line entry to be made in the lower part of the Order Line screen.  From the drop-
down against ‘Line Type’ select ‘Item Code’ then go to the next field (‘Code’) to select Item 
‘OD-7001’ from the drop-down list.  You will immediately be presented with a series of 
questions.  Answer each question in turn (click the ‘Answer’ button to post each answer).  At 
the end of the configuration Ostendo will calculate a Sell Price for the specific answers. 
 
Having configured the Product you will see that the field ‘Code’ in the Sales Order ‘Lines’ 
screen contains a new icon.  If you click on this Icon then the Custom Questions, along with 
your answers, will be displayed.   
 
You will also see that a Customer calculated Sell Price for your configured product is included 
in the Sales order Line. 
 
3.2.3.  Additional Information in Sales Order Line 
 
Dependent upon the type of Sales Order Line the following additional information is available 
 
3.2.3.1.  Line Info Band 
 
Just above the lower detail panel you will see a band called ‘Line Info’.  The following buttons 
are presented in this band where applicable: 
 
Add-On Sales: If the Item has ‘Add-On Sales’ then this button will allow you to ask any ‘Add-
On Sales’ questions and take orders for those ‘Add-On’ Items being purchased.   To see this 
in action we will (say) offer an Extended Warranty with the sale of an Item. 
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Go into Inventory>Descriptors and add a new Descriptor ‘Extended Warranty’.  Within that 
screen: 

• Enter a Sell Price of $20 

• ‘Check’ the ‘Sales Warranty Applies’ checkbox  

• Select 36M-PANDL from the drop-down list in the adjacent field 
 
Go into Inventory>Items and select WAGON-2189.  ‘Check’ the ‘Add On Sales Apply’ 
checkbox and click on the adjacent ‘Item Add-On Sales’ button.  In the presented panel add 
the ‘Extended Warranty’ Descriptor. 
 
Finally, using the Sales Order created above, add ‘WAGON-2189’ to the line.  The ‘Add-On 
Sales Items’ button will be displayed.  If you click on this button then you can offer the Add-
On Sales Items for inclusion with this Order Line 
 
Qty Break Pricing: If an Item or Descriptor has Quantity Break Pricing then this button will be 
presented which, when pressed, will show the Quantity Break details.  To see this in action: 

• Go into the Customer record that you created in Exercise 2.   On the Customer 
‘Detail’ screen click on the ‘Pricing and Invoicing’ tab then select ‘Retail’ from the 
drop-down list under ‘Pricing Level’. 

• Go into Pricing>Item Pricing and select ‘WAGON-2189’ then click on the ‘Detail’ 
tab.   Add a new line with Price Level ‘Retail’ and apply your own Price Breaks 

• Finally, if you haven’t already done so, create a ‘Counter’ type Sales Order for the 
above Customer and add ‘WAGON-2189’ to the line.  The Qty Beak Pricing button 
will now appear on the ‘Line Info’ band 

 
Alternate Items: If an Item has an Alternative Item referenced to it then this button is 
presented so that you can view information about that alternative.  To see how this works let 
us suppose that Item 5000-2011 (Cat 6 Network Cable - 5 Metres) could be supplied as an 
alternative to Item 5000-2010 (Cat 6 Network Cable - 1.2 Metres).  Go into Inventory>Items 
and select Item 5000-2010.  In the Detail view click on the ‘Additional Inventory Settings’ 
button and ‘check’ the ‘Alternate Item Available’ checkbox.  Select Item 5000-2011 from the 
drop-down list in the field immediately underneath the checkbox. 
Finally, using the Sales Order created above, add ‘5000-2010’ to the line.  The Alternate Item 
button will now appear on the ‘Line Info’ band. 
 
Stock:  If any Order Line is an Ostendo Item then this button will be displayed.  It shows the 
current On-Hand quantity (in stock), Available Quantity (On-Hand + Supply - Demand) plus 
the Item’s basic Unit of Measure.  Clicking on this button will show further details. 
 
3.2.4.  Additional ‘Tabs’ applicable to the Sales Order Line 
 
Dependent upon the type of Sales Order Line the following ‘Tabs’ will be presented 
 
Line Source: Based upon the ‘Line Type/Supply Method/Sourced By’ combination this panel 
shows from where the line is provisioned.   The following options are covered. 

• Item Code/Internal - An Assembly Order will be raised to cover this demand 

• Item Code/Purchasing - A Purchase Order will cover this demand 

• Descriptor/Internal - No Supply Order planned but internal Resource is scheduled 

• Descriptor/Purchasing - A Purchase Order will cover this demand 

• Catalogue Item - A Purchase Order from the Catalogue Supplier will be raised 
 
You should note that you can split the Line Source record to procure the line from multiple 
Sources.   To do this click on the ‘Add’ Button.  This will create a new line into which you can 
add the new procurement source.   You will also see a button ‘Edit Source Quantities’ just 
above the created line.   Clicking on this button brings up a separate panel for re-allocation of 
Order Line’s quantities. 
 



 
 
 
 
 
 

9 

© Copyright 2007 Development-X Limited 

 

If you now select the Catalogue Item in the upper panel you will see that this line has a source 
linked to the Catalogue Supplier.  If you click on the ‘Related’ Button to the right of the screen 
then select ‘Create Required Purchase Orders’ a screen will be presented for you to convert 
the Purchased ‘Source On Demand’ Lines into physical Purchase orders.  Try converting the 
above Catalogue Item (‘Check’ the Select checkbox and click the ‘Generate Orders for 
selected requirements’ button).  If you return to the ‘Line Source’ tab you will see the 
Purchase Order reference appears in the last field.  
 
Line Properties: Any specific property values held against an Item, Descriptor, Kitset, or 
Catalogue Item are copied to the Sales Order Line.  You have the option to amend or delete 
current properties or even add new properties.    
 
To see this in action you should first create the ‘Property’ via General>Settings>General 
Properties and add ‘Voltage’ with Property Type of ‘Text’ and the following entries - on 
separate lines - in the Property Values field (115 Volts, and 230 Volts).  Click on ‘Save’ and 
then ‘Close’ 
 
Now go to Inventory>Items and select Item 485-2267 (Internal Downlight 100 Watt).  Click 
on the ‘Related’ Button on the right of the screen and select ‘Item Properties’.  Click the 
‘Add’ button and: 

• Add a line using the above property 

• Select the Voltage from the drop-down list 

• Select the specific Voltage from the drop-down under column ‘Value’ 

• ‘Check’ the ‘Copy to SO Lines’ checkbox 
 
The selected property and value will accompany the Item whenever it is used in a Sales 
Order.  To demonstrate this go into the Sales Order that you were using above and select the 
‘Lines’ tab and add an Order Line for the above Item.  Click on the ‘Line Properties’ tab and 
the Properties will have been copied from the Item 485-2267.   You will see the ‘Line 
Properties’ appear on the ‘Line Info’ bar 
 
Planned Variants: This is visible if the line covers an Item that has ‘sub-level’ variations of 
Colour, Size, or Grade.  You can define the specific variants required against this Sales Order 
Line by clicking on the ‘Add’ button and entering the variants.  The total quantity of sub-level 
variants must equal the Line Quantity.  To see this in action you should go into 
Inventory>Items and select Item 485-2268 (Internal Spotlight 250 Watt).  ‘Check’ the 
‘Colour’ checkbox in the ‘Detail’ screen.  Click on the ‘Colours’ Button to the right of the 
checkbox and add colours ‘Red’ and ‘Green’.   Close out of the Item, screen and then go to 
the Sales Order that you were using above and select the ‘Lines’ tab and add an Order Line 
for Item 485-2267.  Click on the ‘Line Variants’ tab and enter the quantity of each variant 
required in the Sales Order. 
 
Picked Lines: This covered in in  Exercise 5. 
 
Kit Contents: When a Kitset is copied to the Sales Order Line its content is shown here.  The 
quantity per kit against each Line can be amended if required.  The actual Issue of the Kit is 
carried out via the ‘Picked Lines’ tab.    If you go into Sales>Kitsets you will see that a kitset 
has already been entered.  Click on the ’Lines’ tab to view the 3 entries that comprise the 
Kitset.  Go to the Sales Order that you were using above and select the ‘Lines’ tab and add 
an Order Line.  In the drop-down under ‘Line Type’ select ‘Kitset Code’ then select the Kitset 
from the dropdown under ‘Code’.  You will see that the tab ‘Kitset Contents’ will now be 
displayed on the Line Info bar.  Click on this to view the content of the Kit 
 
Warranty: This enables you to adjust planned Warranty records that may exist against this 
Line or add new Warranty records as required.     
To see this in action go into Service>Warranty Definitions and view the current Warranty 
Codes that are in Ostendo.  Add your own as required.   Now go to into Inventory>Items and 
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select Item 1800-2190 (Rear Wheel Assembly).  ‘Check’ the ‘Sales Warranty Applies’ 
checkbox in the ‘Detail’ screen.  Click on the drop-down to the right of the checkbox and 
select one of the Warranty definitions then ‘Save’ the record.   
Go to the Sales Order that you were using above and select the ‘Lines’ tab and add an Order 
Line and select Item 1800-2190.  If you click on the ‘Warranty’ tab you will see that the 
Warranty definition has been copied to the Sales Order Line.   You can amend this, or add 
new Warranty records that will be specific to this Order Line. 
 
3.2.5.  Order Line Notes 
 
At the bottom of the ‘Lines’ screen there is space to put unlimited Notes that apply to the 
Order Line.  If you click in the Notes area you will see two Icons appearing in the top-right of 
the field. 
If you click on the first Icon then the Notes field will occupy a much larger area so that you can 
see the full content of your notes. 
Before we go to the second Icon go to General>Frequently Used Text and create a common 
Text Message such as “This Item comes with a 36 Month Warranty covering Parts and 
Labour’.  Having done that go back to the Sales Order Line and click on the second Icon.  A 
separate screen will appear showing the Frequently Used Text message that you have just 
created.  If you ‘double click’ on the selected text, to highlight it and click the OK button then 
the text will be copied to these Notes. 
 

4.  Creating and Monitoring a Quotation  
 
In the previous exercise you went through the various options to create a Sales Order.  You 
should note that the creation of a Sales Quote includes all of the above processes to generate 
the Quote.   These exercises describe the specific functions that support the generation and 
monitoring of the Quote 

4.1.  Quotation Styles 

 
Within Ostendo you can use any one of 3 pre-defined Quote Styles. 
 

• Formal: This shows all Line information along with each line’s Unit Price, quantity 
and extended Price.  All this is summated into a single Quote Price 

• Letter Style: This is in the forma of a Letter that contains an introductory text (such 
as “Thank you for giving us the opportunity….etc) followed by a single line showing 
the Quoted Price and ending in a ‘footer’ Text (such as “This Quote is valid for a 
period of 30 days…..etc) 

• Letter Style plus Job Line information: A combination of the above two Quote 
Styles 

 
In preparation for generating the various styles go into General>Frequently Used Text and 
make two entries such as: 
 

Name: Quote Header 
Text/Phrase: Thank you for giving us the opportunity to make a Quotation.   I’m 
sure that you will find our quoted price very competitive. 
 
Name: Quote Footer 
Text/Phrase:  This Quotation is valid for a period of 30 days from the above 
date.  If you have any questions please feel free to contact us at any time. 

4.2.  Quotation Settings 
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Ostendo has default settings for a Quotation that will be used to prefill the Quote Layout.  You 
can, of course, amend make changes when printing the Quote.  Go to Sales>Settings>Sales 
Rules where you will see the following fields that relate to a Quote 
 

Quote Expiry Days: The number of days that the quote will remain valid.  Currently 
this is set to 30 but you can amend this if required 
Default Quote Header Notes: From the drop-down list select the ‘Quote Header’ 
that you created above. 
Default Quote Footer Notes: From the drop-down list select the ‘Quote Footer’ that 
you created above. 
Default Quote Style: Leave this as ‘Formal’ 
Default Quote Print Lines: From the drop-down list select the ‘Print Single Line’ 
that you created above. 
Default Quote Line Description: Enter a short text such as ‘We are pleased to 
offer a quote of:’ 

 
Save the changes 

4.3.  Creating the Quotation 

 
Go into Sales>Sale Orders and click the ‘Add’ button.  Select Customer ‘Jim Gold & Co Ltd’ 
then click the ‘Create Quote’ button.  Go into the ‘Lines’ tab and add two lines: 

Line Type: Descriptor Code, Code: GENERAL TIME, and Order Qty: 50 
Line Type: Descriptor Code, Code: MISCCHARGE, and Order Qty: 150 

then return to the ‘Detail’ view. 
 
You will see the following fields that are specific to a Quotation. 
 

Quote Status:  The Status is ‘Quote’ and cannot be changed except by the program 
Quotation Print Status: Field ‘Quotation Print Status’ has an adjacent button from 
which you can print the Quote 
Quote Expiry:  This is calculated from the System Date using the number of days set 
up in Sale>Settings>Sales Rules 
Quote Opt: This allows you to adjust the content of the Quote.  

 
Click on the Quote Opt button and a separate panel will be displayed.  This shows the 
defaults that you set up above.  Let us now look at the various Quote Styles that can be 
printed. 

• Formal: If you click on the ‘Print Quote’ button then you will see the Formal style 
Quote.   

• Letter Style 1: Select ‘Letter’ from the drop-down against ‘Quote Style’ then ‘Save’ 
the setting.  If you now click on the ‘Print Quote’ button then you will see the Letter 
style Quote.   

• Letter Style 2: You can see Style 2 by selecting ‘Print Detail Lines’ from the drop-
down under field ‘Lines to Print’.  Now ‘Save’ the setting and click on the ‘Print 
Quote’ button.  You will see that this is a combined ‘Formal’ and ‘Letter’ Quote 

• User:  The ‘User’ style is available for your Administrator to create a radically different 
Style without affecting the ‘Formal’ or ‘Letter’ Quote Styles.  Currently this contains a 
copy of the ‘Formal’ quote style. 

4.4.  Line Grouping 

 
There may be instances where, in a Quotation, you wish to group together similar lines such 
as Materials, Labour, or Miscellaneous activities.  To do this you should carry out the 
following: 
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Go into General>Settings>Analysis Groups and create a group called ‘Labour’.   You will 
see three fields (Quote Form, Order Form, Invoice Form).  Under each of these is a drop-
down list that enables you to define the following options: 
 

• No Grouping: All Lines in this Group will be printed 

• Header and Footer: A Header containing the name of the Analysis Group will be 
printed followed by all Lines within the Group.  At the end of the Group a Footer 
record will be printed showing a summarised total of the group content 

• Group Totals Only: A single line will be printed showing the summarised total for the 
Group 

 
For the purpose of this exercise select the following: 
 

Quote Form: Header and Footer 
Order Form: No Grouping 
Invoice Form: Group Totals Only 

 
Now go into Inventory>Descriptors and select ‘GENERAL TIME’.  In the ‘Detail’ view select 
‘Labour’ from the drop-down list under field ‘Analysis Group’.  Do the same against 
Descriptor ‘MISCCHARGE’ 
 
Go into Sales>Sales Orders and click the ‘Add’ button.  Select Customer ‘Jim Gold & Co 
Ltd’.   Click on the ‘Create Quote’ button (NOT the Create Order button) to generate the 
Sales Quotation.   
 
Go into the ‘Lines’ tab and add: 

A line with Line Type: Descriptor Code, Code: GENERAL TIME, and Order Qty: 50 
A line with Line Type: Descriptor Code, Code: MISCCHARGE, and Order Qty: 150 

 
If you go into the ‘Detail’ view and click on the Quote ‘Print’ button you will see that each line 
is printed along with the ‘Header’ and ‘Footer’ of the Analysis Group.    
 
You may wish to go back to General>Settings>Analysis Groups and amend the setting 
against Quote Form then reprint the Quote to view the various options 

4.4.  Monitoring the Quotation 

 
Various Reports and Views are available to monitor Quotes.  Take a look at the following: 
 
Reports: Go to Sales>Sales Reports and have a look at the following Reports 

Sales Quote Listing: Enter ‘Expiry Date To’ as yesterday to view expired Quotes 
Sales Quote Values Chart: Shows Converted, Current and Lost Quote values 

 
Views: Go to Sales>Sales Views and have a look at the following.   

Analysis - Sales Orders: Select ‘Order Status’ ‘Lost’ and/or ‘Quote’ 
Customer Analysis with all Orders: Select ‘Order Status’ ‘Lost’ and/or ‘Quote’ 
Chart - Open Sales Quotes 
Chart - Lost Sales Quotes 

Go to Help>Reference and select Global Options>Views Analysis Options where you will 
find guidance as to how the Analysis View can be manipulated to give you the results you 
want. 

4.5.  Converting the Quotation 

 
A Quote can either be converted into a Sales Order or can be flagged as ‘Lost’.    
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4.5.1.  Convert to a Sales Order 
 
Go into the Quote you created above and, in the ‘Detail’ view click on the ‘Convert Quote’ 
button.  On the presented panel ‘check’ the ‘Converting to Order’ Radio button then click the 
‘OK’ button.  The Quote will be immediately converted to a Sales Order with status ‘Open’ 
 
4.5.2.  Convert to a ‘Lost’ Status 
 
When converting a Quote into a ‘Lost Quote’ you are required to select a reason why the 
Quote was lost.   These reasons are user maintained by going into General>Settings>Quote 
Lost Reasons.  Go into that screen and add a couple of reasons to the current list. 
 
Now create a Sales Quote as described in 4.3.  In the ‘Detail’ view click on the ‘Convert 
Quote’ button.  On the presented panel ‘check’ the ‘Quotation is Lost’ Radio button.  The 
field underneath will become active where you can select the reason why it was lost from the 
drop-down list then click the ‘OK’ button.  The Quote will immediately be given a status of 
‘Lost’.  
 

5.  Creating a Sales Order 
 
As stated above there are 2 Sales Order Styles used in Ostendo 

• Raise Order > Pick Goods > Invoice 

• Raise Order > Pick Goods > Despatch > Invoice 
 
We will now go through the Pick Goods to Invoicing process for each option. 

5.1.  ‘Counter’ Sales Order 

 
Go into Sales>Sale Orders and click the ‘Add’ button.  Select Customer ‘Jim Gold & Co Ltd’ 
and Sales Type ‘CounterSales’ then click the ‘Create Order’ button.  Go into the ‘Lines’ tab 
and add two lines: 

Line Type: Descriptor Code, Code: GENERAL TIME, and Order Qty: 5 
Line Type: Item Code, Code: 100-2004, and Order Qty: 1000 

 
As this is a ‘Counter’ Style Sales Order the goods will be picked and an Invoice raised from 
the picked goods.   
 
5.1.1. Picking 
 
There are 2 methods by which the Lines can be picked. 
 
Picking from within the line  
 
Go to the ‘Lines’ tab in the Order and click on the ‘Picked’ tab.  Select the specific line in the 
upper part of the screen and then click the ‘Add’ button to create a new pick line in the lower 
part.  Enter the quantity and date of the pick. 

• For Stock Items this requires entry of a quantity and a Warehouse/Location.  This is 
defaulted to that held against the Item but can be amended.  However, if the Item 
has ‘variants’ (Serial Number, Lot Number, Colour, Grade, etc) or you are picking 
from a different location then place the cursor in the ‘Qty’ field and click on the 
‘Spyglass’ Icon that appears in that field.  A screen will be presented that shows all 
the locations of all the variants.  You should select the specific variant then click the 
‘Save’ button.  

• For non-stock Items (Descriptors, Kitsets, Catalogue Items) it is simply a pick date 
and quantity 
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Picking from the Batch Entry bar 
 
Go to the ‘Lines’ tab in the Order and click on the ‘Picking’ button on the Batch Entry bar.  A 
screen will appear into which you can: 

• Click the ‘Prefill Pick Lines’ button to add the lines to be picked along with their pick 
quantities (You can go into the Qty field and amend the quantity if required). 

• Click the ‘Add’ button to create a new pick line and enter the line that is being picked 
Click on the ‘Update Sales Order’ button to pick the entered values 

5.2.  ‘Delivery’ Sales Order 

 
Go into Sales>Sale Orders and click the ‘Add’ button.  Select Customer ‘Jim Gold & Co Ltd’ 
and Sales Type ‘DeliveryOrder’ then click the ‘Create Order’ button.  Go into the ‘Lines’ tab 
and add two lines: 

Line Type: Descriptor Code, Code: GENERAL TIME, and Order Qty: 5 
Line Type: Item Code, Code: 100-2004, and Order Qty: 1000 

 
As this is a ‘Delivery’ Style Sales Order the goods will be picked during the Despatch process 
and an Invoice raised from the delivered goods.   
 
5.2.1. Create Sales Delivery 
 
Having created the Sales Order you will now go through the following steps 

• Create a Delivery Reference 

• Print a Pick List and Pick the Goods 

• Add Delivery information 

• Despatch the Goods  
 
Go to the ‘Detail’ tab in the Order and click on the ‘Sales Deliveries’ button.  (Alternatively 
you could go into Sales>Sales Deliveries and click the ‘Add’ button.    On the presented 
panel leave the ‘Radio Button’ on ‘Create Delivery for a Single Order’ and select the 
Delivery Order that you created above.) 
 
If you select the ‘Lines’ tab you will see all the lines that are required to be ‘Picked’ 
 
5.2.2.  Print a Pick List and Pick the Goods 
 
Go into the ‘Detail’ tab and click on the ‘Pick List Status’ Print Icon to produce the Pick List.  
This list is used to pick the Items, etc and note the Warehouse/Location from where they were 
picked from along with any sub-level variants (Batch Number, Serial Number, Colour, Size, 
etc). 
 
Now go back to the Delivery ’Lines’ tab and enter the ‘Picked’ Lines.  You may wish to use 
the ‘Prefill Picked Quantities’ button to automatically enter the ‘Required Quantity’ in the 
‘Picked Quantity’ field.  If you choose this method then you should note that: 

• The Item’s default Warehouse/Location will be used 

• If the Item has sub-level variants then the Picked Quantity field will be zero.  You are 
required to highlight the Line and then click the ‘Add’ button and specifically state the 
variant values and quantities that were picked 

 
5.2.3.  Add Delivery Information 
 
Go back to the ‘Detail’ tab and address the following areas: 
 
Freight Information: From the drop-down list select the Shipping Method.  (You can create 
your own shipping methods by going into Sales>Settings>Customer Shipping Methods).  
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You can define whether you are going to charge for the freight and whether that charge is 
taxed. 
 
Weights and Volumes: A Weight and Volume is held against each Item record.  Those 
dimensions are used to evaluate: 

• The Planned total Weight and Volume expected from this order. 

• The ‘Picked’ Weight and Volume’ for the Items that have been picked 
Area is provided for you to enter the actual Weight and Volume for this delivery.  Note: The 
unit of Weight and Volume is user-defined via File>System Configuration>System 
Settings. 
 
Delivery Details: If you click on the ‘Additional Delivery Address Details’ button you can: 

• Use the default address that is held against the Customer, or 

• Select and alternative Delivery Address from the drop-down list, or 

• Simply key in a Delivery Address 
 
Picking Information: You can print a Pick List by clicking on the printer icon adjacent to the 
‘Pick List Status’ field.  Once the Items have been picked you can update this screen by 
clicking the ‘Picked By’ drop-down list and selecting the person who picked to goods.  
 
Shipping Labels: Enter the number of Pieces then print the Shipping Labels 
 
Delivery Confirmation: Print the Delivery Document and confirm the Date that it was 
delivered. 
 
Finally, click the ‘Update Delivery Status to Shipped’ button.  This will activate the ‘Sales 
Invoices’ Button.  This, along with other Invoicing methods, will be covered in the next 
section. 

5.3.  Invoicing 

 
We will now go through the various options available within Sales Invoicing.  These can be 
generated from five sources: 

• Invoices from ‘Counter’ Sales Order - Once an Order has been ‘picked’ the picked 
lines are ready for Invoicing via the ‘Counter Order’ Detail screen or a ‘Batch 
Invoicing’ routine 

• Invoices from ‘Delivery’ Sales Order - Once an Order has been ‘delivered’ the 
delivered lines are ready for Invoicing via the ‘Sales Delivery’ screen or a ‘Batch 
Invoicing’ routine 

• Invoice Schedule - A schedule of Invoices can be defined.  This can cover - for 
example - a Service Schedule and consists of a fixed schedule with pre-defined 
Invoices.  The Invoice generation is carried out via a ‘Batch Invoicing’ routine 

• Recurring Invoices - A repeating Invoice based on a regular - and open ended - 
frequency.  The Invoice generation is carried out via a ‘Batch Invoicing’ routine 

• Direct Invoices - You can create an Invoice ‘On the fly’ within its own routine 
 
For the first 4 Invoice Sources you have the option to print them on a 1 for 1 basis (One 
Invoice for each ‘delivery’) or in batch where you can combine them into a single 
‘consolidated’ Invoice. 
 
5.3.1.  Create an Invoice for a ‘Counter’ Type Sales Order 
 
Recall the Sales Order that you created in Section 5.1. and go to the Order ‘Detail’ screen.  
Click on the ‘Sales Invoices’ button.  This will bring up a panel prefilled with this Sales Order 
information.  Click on the ‘Create’ button.  An Invoice will be created for the deliveries you 
made above.  You should note the following: 
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• You can amend the Invoice Date prior to printing.  The amended date cannot be 
earlier than the ‘Customer Invoicing Date’ defined in File>Financial 
Configuration>Cutoff Dates. 

• You can ‘check’ the ‘Don’t Print on Statement’ checkbox.  This is useful for if you 
have made a mistake during Invoicing and have created an (Internal) Credit.  Both 
the originating Invoice and the Credit can be flagged not to appear on the Customer 
Statement. 

• You can amend any Freight Charges that are included with the Invoice 
 
Click on the ‘Print’ icon to print the Invoice.  For now just ‘Preview’ the Invoice. 
 
Go into the ‘List’ view and delete this Invoice (We will be creating it later along with other 
Invoices later in these exercises) 
 
5.3.2.  Create an Invoice for a ‘Delivery’ Type Sales Order 
 
Go to Sales>Sales Deliveries and locate the Sales Delivery that you created in Section 
5.2.1. and go to the Delivery ‘Detail’ screen.  Click on the ‘Sales Invoices’ button.  This will 
bring up a panel prefilled with this Sales delivery information.  Click on the ‘Create’ button.  
An Invoice will be created for the ‘Deliveries’ you made via the Sales Deliveries screen.   
Click on the ‘Print’ icon to print the Invoice.  For now just ‘Preview’ the Invoice. 
 
Go into the ‘List’ view and delete this Invoice (We will be creating it later along with other 
Invoices later in these exercises) 
 
5.3.3.  Create an Invoicing Schedule 
 
This covers a planned schedule of pre-defined Invoices.  This is useful where you have an 
agreed schedule for work carried out (Example: You carry our daily/weekly garden 
maintenance but only Invoice on a monthly basis) 
 
Go into Sales>Recurring Invoices and click on the ‘Add’ button.  On the presented screen 
you can create a schedule of planned Invoices as follows: 

• Select a Customer from the drop-down list against field ‘Customer’ then 

• Select a ‘Contract Style’ of ‘Fixed Term’ 

• In the ‘Invoice Line Details’ section down the left of this screen define: 
- Frequency of the Invoicing Schedule 
- Number of Times that it will occur 
- The Start Date 
- The nominal amount per Invoice 

• In the ‘Invoice Line Details’ section down the right of this screen define: 
- The ‘Descriptor Code’ that will be printed on the Invoice 
- Amend the Description to suit your requirements 
- Apply a Tax Code if required 

• Click the ‘Create’ Button to generate the schedule 
 
You can view the schedule by going to the ‘Scheduled Invoices’ tab 
 
If you go to the ‘Detail’ tab you can enter additional information that will appear on each 
generated Invoice.  The generation of the actual Invoice will be described in Exercise 5.4.5. 
 
5.3.4.  Create a Recurring Invoice 
 
This covers generation of Invoices base on a defined frequency where the next ‘Planned’ 
Invoice is only scheduled relative to the Actual date the previous Invoice was printed. 
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Go into Sales>Recurring Invoices and click on the ‘Add’ button.  On the presented screen 
you can create a schedule of planned Invoices as follows: 

• Select a Customer from the drop-down list against field ‘Customer’ then 

• Select ‘Contract Style’ of ‘Continuous’ 

• In the ‘Invoice Line Details’ section down the left of this screen define: 
- Frequency of the Recurring Invoicing 
- The Start Date 
- The nominal amount per Invoice 

• In the ‘Invoice Line Details’ section down the right of this screen define: 
- The ‘Descriptor Code’ that will be printed on the Invoice 
- Amend the Description to suit your requirements 
- Apply a Tax Code if required 

• Click the ‘Create’ Button to generate the first Planned Invoice.   
 
You can view the generated Invoice by going to the ‘Scheduled Invoices’ tab 
 
If you go to the ‘Detail’ tab you can enter additional information that will appear on each 
generated Invoice.  The generation of the actual Invoice will be described in Exercise 5.4.5. 
 
5.3.5.  Batch Invoice Creation 
 
This section covers an alternate way of creating Invoices.  It also provides facility to combine 
‘Invoices’ from all sources into a single Invoice by Customer. 
 
To prepare for creating a combined invoice you should first go into Sales>Customers and 
select the Customer you created in Exercise 1. then click on the ‘Pricing and Invoicing’ tab.  
In the displayed panel you will see a field ‘Invoice Consolidation’.  It has two options: 

• Consolidate by Order: All Invoicable transactions for the same Order are combined 
into a single Invoice. 

• Consolidate by Customer: All Invoicable transactions for the same Customer are 
combined into a single Invoice. 

 
For the purpose of this exercise select ‘Consolidate by Customer’ 
 
Now, go into Sales>Batch Invoicing and select the ‘Add’ button.  A screen is presented in 
which you should ‘check’ the following 

• Include Sales Orders (Counter Sales) 

• Include Sales Order Deliveries  

• Include Recurring (Contract) Invoicing 

• Select you Customer in the drop-down in field ‘Specific Billing Customer’  

• Click the ‘Create’ button.   
The program will now gather all the Planned Invoices from the Sales activities you entered 
above and combine them into a single Invoice for your Customer. 
 
For the generated Invoice go to the ‘Detail’ screen and click on the ‘Invoice Print’ button and 
select ‘Preview’ option.    We will print the Invoice ‘In Batch’ later in this session. 
 
5.3.6.  Direct Invoice 
 
There are instances where you may wish to create an Invoice (or Credit) where there is no 
prior Sales Order.  To do this, go into Sales>Direct Invoicing and click on the ‘Add’ button.  
On the displayed panel ‘check’ the ‘Create an Invoice or Credit without an Order’ radio 
button and select the Customer you created above from the drop-down against field ‘Billing 
Customer’ then click the ‘Create’ button.  Enter the Invoice details as required and then click 
the print ‘Print’ button.  This time ‘uncheck’ the ‘Preview’ checkbox and print the Invoice back 
to your screen. 
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5.3.7.  Create a Credit by reversing an existing Invoice 
 
To create a Credit go into Sales>Direct Invoicing and ‘check’ the ‘Create Credit by 
reversing an existing Invoice’ radio button.  In the drop-down against field ‘Existing 
Invoice Number’ select the Invoice that you are Crediting then click the ‘Create’ button.  
Enter the Credit details as required and then click the print ‘Print’ button.  ‘Uncheck’ the 
‘Preview’ checkbox and print the Credit back to your screen.  This action will create an exact 
reversal of the selected Invoice 
 
5.3.8.  Batch Invoice Printing 
 
Up to now you have seen that you can print individual Invoices as they are created.  But you 
can also print previously created - but not printed - Invoices in Batch.  Go to Sales>Batch 
Invoice Printing and select your Customer from the drop-down against field ‘Specific 
Customer’ then press the ‘OK’ button.  On the presented screen you can: 

• Select a specific Invoice and click the ‘Print Current Invoice’ button, or 

• Select multiple Invoices and then click the ‘Print All Selected Invoices’ button 
 
You should carry out the second option.  I.e. Select all the displayed Invoices, ‘check’ the 
‘Preview’ checkbox then click the ‘Print All Selected Invoices’ button. 
 
On the generated Invoice you will see that it creates a combination of all unprinted Invoices 
fro the selection criteria.  Each included Invoice is itemised along with its details  

5.4.  Customer Payments 

 
Customer payment covers: 

• Deposits 

• Invoice Payments 

• Raising Credit Notes 

• Matching Payments, Deposits, Credits to Invoices 

• Banking the payments  
 
5.4.1.  Customer Deposits 
 
You may receive a deposit from a Customer prior to raising an Invoice (Example: When the 
time the order was placed).  This deposit should subsequently be matched against an Invoice 
that has been raised against the Customer. 
To create a Deposit go to Sales>Customer Deposits then click the ‘Add’ button.  On the 
presented screen carry out the following: 
 

Customer: From the drop-down list select the Customer that you created above 
Deposit for: Select ‘UnAllocated’ from the drop-down list 
Payment Method: Select ‘Cheque’ 
Payment Reference: Enter a reference (Example: Deposit) 
Banking Method: Select ‘Using Bank Deposit’ from drop-down list 
Account for Payment: Select ‘Bank’ from the drop-down list.  If you don’t have an 
account in the drop-down list then go to File>Financial Configuration>Payment 
Accounts and create an Account by entering (say):  

Code: Trading 
Description: Trading Account 
Cost Centre: Select ‘BANK’ from the drop-down list 

Deposit Values: Enter a deposit amount  
 
Note: If the Customer’s payment details (Payer Name, Bank Name, Branch Name, Payment 
Method) are generally the same then you can add these details to the Customer record 
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(Sales>Customers and click on the ‘Payment’ tab).  Whenever you create a Customer 
Deposit or Payment the records are prefilled with that information.  You can, of course, 
amend them against the specific payment 
 
Now ‘Save’ the record.  You may wish to print the ‘Customer Deposit’ report 
(Sales>Reports>Customer Deposit Listing). 
 
The next step is to match the Deposit against an Invoice. 
 
Go into Sales>Customer Payments then click the ‘Add’ button.  On the presented screen 
select the above Customer then go to field ‘Payment Style’ and select ‘Use Customer 
Deposit’ from the drop-down list.  A field will be presented to the right of this field from where 
you should now select the above ‘Deposit’. 
Now click on the ‘Apply to Invoices’ tab at the top of the screen and match the Deposit to 
outstanding Invoices by either clicking the ‘Auto Apply’ button or going into the ‘Applied 
Amount’ field against selected Invoices and applying a specific amount. 
 
5.4.2.  Customer Payments 
 
Upon receipt of a Payment from a Customer you should enter that receipt into Ostendo and 
then match it against outstanding Invoice(s).  To create a Payment record, go to 
Sales>Customer Payments then click the ‘Add’ button.  On the presented screen carry out 
the following: 

Customer: From the drop-down list select the Customer that you created above 
Payment Style: Select ‘Received Payment’ 
Payment Method: Select ‘Cheque’ 
Payment Reference: Enter a reference (Example: Invoice Payment) 
Banking Method: Select ‘Using Bank Deposit’ from drop-down list 
Account for Payment: Select ‘Bank’ from the drop-down list.  If you don’t have an 
account in the drop-down list then go to File>Financial Configuration>Payment 
Accounts and create an Account by entering (say):  

Code: Trading 
Description: Trading Account 
Cost Centre: Select ‘BANK’ from the drop-down list 

Payment Values: Enter the payment amount  
 
Now ‘Save’ the record.  You may wish to print the Customer Payment Report by clicking on 
the ‘Reports’ button to the right of the screen. 
 
The next step is to match the Payment against an Invoice.  On this same screen click on the 
‘Apply to Invoices’ tab at the top of the screen and match the Payment to outstanding 
Invoices by either clicking the ‘Auto Apply’ button or going into the ‘Applied Amount’ field 
against selected Invoices and applying a specific amount. 
 
5.4.3.  Raising Credit Notes 
 
To create a Credit Note you should go into Sales>Direct Invoicing and click on the ‘Add’ 
button.  You can see on this screen that Credits can be processed in three ways: 

• Create a Credit Note and subsequently match to an Invoice 

• Reverse an existing Invoice and then subsequently match as ‘Payment’ 

• Reverse an existing Invoice and immediately match as ‘Payment’ 
 
5.4.3.1.  Create a Credit Note for subsequent matching to an Invoice 
 
To create a Credit Note without reference to a previous Invoice ‘check’ the radio button 
‘Create an Invoice or credit without an Order’ and (under ‘Billing Customer’) select the 
Customer you used in section 5.4.   Click the ‘Create’ button and complete the ‘Detail’ 
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screen.  On the ‘Lines’ tab enter the Credit using a Descriptor Code where the value is the 
Credit amount and the Quantity is -1 (Minus 1).  If you now go back to the ‘Detail’ tab and 
click on the ‘Print’ button and bring back to your screen you will see that the negative amount 
will change the ‘Invoice’ title to ‘Credit’.  You can now match off the Credit as described in 
5.5.4. 
 
5.4.3.2.  Reverse an existing Invoice and then subsequently match as ‘Payment’ 
 
To reverse an existing Invoice you have two options: 

• Highlight the Invoice on the Batch Invoicing ‘List’ screen (Sales>Batch Invoicing) 
and click the ‘Credit’ button to the right of the screen 

• Go to the Direct Invoicing screen (Sales>Direct Invoicing) then click the ‘Add’ 
button.  On the displayed screen ‘check’ the radio button ‘Create credit by reversing 
an existing Invoice’ and (under ‘Existing Invoice Number’) select an Invoice to be 
reversed.  Click the ‘Create’ button. 

In both the above instances Ostendo will create a Credit by duplicating the selected Invoice 
with a reversed quantity.  If, in the created Credit’s Main screen, you click on the ‘Print’ button 
you will see that the negative amount will change the ‘Invoice’ title to ‘Credit’.  You can now 
match off the Credit as described in 5.5.4. 
 
5.4.3.3.  Reverse an existing Invoice and immediately match as ‘Payment’ 
 
To reverse an existing Invoice ‘check’ the radio button ‘Create credit by reversing an 
existing Invoice’ and (under ‘Existing Invoice Number’) select an Invoice to be reversed.  
You should also ‘check’ the ‘Apply the Credit as a Payment’ checkbox.  Click the ‘Create’ 
button and Ostendo will create a Credit by duplicating the selected Invoice with a reversed 
quantity.  If you now print the Credit clicking the ‘Print’ button then the status of both the 
originating Invoice and reversing Credit will be flagged as ‘Fully Paid’ 
 
5.4.4.  Matching Payments, Deposits, Credits to Invoices 
 
To match a Credit Note to an Invoice go to Sales>Customer Payments then click the ‘Add’ 
button.  On the presented screen carry out the following: 

Customer: From the drop-down select the Customer against whom the above Credit 
was raised. 
Payment Style: Select ‘Match Credits to Invoices’ 
Credit Number: Select the Credit that you created above 

 
The next step is to match the Credit to an Invoice.  On this same screen click on the ‘Apply to 
Invoices’ tab at the top of the screen and match the Credit amount to outstanding Invoices by 
either clicking the ‘Auto Apply’ button or going into the ‘Applied Amount’ field against 
selected Invoices and applying a specific amount.  Note: The Credit Note will also be 
displayed in the main panel BUT, because it is the main subject of the matching process, it 
should not take part in the matching process.  Therefore, for this line do NOT ‘check’ the 
‘Select’ checkbox against this line 
 
Having allocated the Credit to Invoice(s) click on the ‘Update Selected Invoices’ button at 
the bottom of the ‘’Lines’ screen.  The status of both the Credit and each selected Invoice will 
be updated to state whether they have been partially applied or fully applied. 
 
5.4.5.  Bank Deposits 
 
There are two options to placing Payments and/or Deposits into a Bank Account. 

• Pay each payment receipt directly into the Bank Account 

• ‘Batch’ the payment receipts and use a single Deposit Slip to pay into the Bank 
Account. 
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5.4.2.1.  Pay directly into a Bank Account 
 
If, in the Deposit or Payment Receipt you select ‘Directly to Account’ in ‘Banking Method’ 
then any Payment or Deposit will be posted directly to the Cost Centre linked to the Payment 
Account 
 
5.4.2.2.  Pay into Bank Account using a Deposit Slip 
 
If you select ‘Using Bank Deposit’ in ‘Banking Method’ then a two-step process is used. 

• The Payment/Deposit will initially be posted to an ‘Un-Deposited Funds’ Cost Centre 

• The ‘Un-Deposited Funds’ will be ‘batched’ and posted to the ‘Payment Account‘ 
 
Step 1: When creating the Deposit or Payment record select ‘Using Bank Deposit’ in 
‘Banking Method’ and process the payment or deposit as outlined above 
Step 2: Go into Sales>Bank Deposits and click the ‘Add’ button to create a new Bank 
Deposit.   

• Select the Bank (‘Payment Account’) from the drop-down list 

• Click on the ‘Payments Selection’ tab to show all payments/deposits scheduled to 
be deposited into the selected Bank Account 

• Select the Payments/Deposits to be included in this Bank Deposit batch 

• Click the ‘Update Selected Payments’ button at the bottom of the screen. 

• Go to the ‘Detail’ tab and print the Deposit Slip 
 
Having deposited the funds you should go back to Sales>Bank Deposits for this Deposit and 
click the ‘Update Status to ‘Banked’’ button.   

5.5. Aging and Statements 

 
You should first define the aging periods to be used with both the Customer Aging report and 
Customer Statements.  Go to File>Financial Configuration>Aging Periods and 
File>Financial Configuration>Statement Periods.  In both instances you can define if the 
aging periods are based on the Invoice Date or the payment Due Date. 
 
You can now produce the documents via: 

Customer Aging: Sales>Customer Aging, or 
Customer Statement: Sales>Customer Statements 

 


